Friday, April 11, 2014

Heartbleed Bug

By: Dave Walker
Technical Support Engineer

A vulnerability was discovered recently in OpenSSL.  This vulnerability is known as "Heartbleed." OpenSSL is a tool which is used by many websites for secure communications. The JangoMail team has performed a full review of our systems. JangoMail does not use OpenSSL in its communications, and was not affected by this vulnerability. There is no need to change your password due to this issue in OpenSSL.

As always, of course, we do suggest that you use a secure and unique password for your JangoMail account. You should not share passwords between sites or accounts. Changing your password periodically is a good idea, but not required at this time.

More information about the HeartBleed vulnerability can be found at